Пользователям Lightning Network сообщили о необходимости срочного обновления ПО из-за обнаруженной уязвимости

CRYPTO SHOCK

Moderator
Команда форума
Арбитраж
24 Апр 2018
1,408
2
38
#1
CD52696F-4B2B-4E7D-82BD-0CE36BF2440B.png


Биткоин-разработчик Расти Рассел обнаружил уязвимость в различных имплементациях Lightning Network (LN), способную привести к потере средств.

По его словам, пользователям кошелька Eclair от французского стартапа ACINQ, c-lightning от Blockstream и клиента lnd от Lightning Labs необходимо срочно обновить ПО. Рассел также написал, что подробности об уязвимости будут опубликованы через несколько недель, 27 сентября.

Представители ACINQ поблагодарили разработчика за предоставленную информацию.

Lightning Network — платежный протокол, позволяющий проводить дешевые и моментальные транзакции, также представляющий собой решение проблемы масштабирования биткоина.

По данным сервиса 1ML, в настоящее время в сети Lightning Network насчитывается 9722 ноды, связывающие между собой 36 554 платежных канала. Емкость сети превышает 850 BTC (>$8,1 млн).